Access to Blog broken again

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
Trash
Expert
Posts: 36
Joined: Fri Jan 06, 2017 3:13 pm

Access to Blog broken again

Post by Trash » Wed Jul 11, 2018 11:47 am

Hi -

I'm not sure where else to report this so hopefully here is as good as anywhere.

I'm trying to access this article:
http://blog.auriaapp.com/simple-paralle ... -in-auria/

And I keep getting "Error establishing a database connection"

I'm seem to recall having a similar issue when trying to access the blog a while back...

Rim
Site Admin
Posts: 8029
Joined: Fri Dec 23, 2005 11:08 pm

Re: Access to Blog broken again

Post by Rim » Mon Jul 16, 2018 5:56 am

Thanks, I'll pass this on to our web admin. I appreciate it.

Rim

Trash
Expert
Posts: 36
Joined: Fri Jan 06, 2017 3:13 pm

Re: Access to Blog broken again

Post by Trash » Tue Jul 17, 2018 4:39 am

Hmmm a week later and still not fixed :-(

Any chance I can get hold of the article in some other way. I'm keen to try Parallel Compression in Auria Pro...

Corey W
Expert
Posts: 343
Joined: Tue Sep 23, 2014 10:58 am

Re: Access to Blog broken again

Post by Corey W » Wed Jul 18, 2018 1:55 pm

This should help you in the meantime:

https://www.youtube.com/watch?v=4KCKC7jB8dY

Trash
Expert
Posts: 36
Joined: Fri Jan 06, 2017 3:13 pm

Re: Access to Blog broken again

Post by Trash » Thu Jul 19, 2018 5:53 am

Thank you - I will give that a look

Cheers

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests