Convolution Reverb Bug

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
User avatar
Posts: 58
Joined: Fri Jun 26, 2015 9:37 pm
Location: Las Vegas, NV & Shepherds Bush, London, UK

Convolution Reverb Bug

Post by JRSIV » Wed Dec 07, 2016 3:29 pm

I have some convolution IR's I've had for awhile and want to use them with the Auria Convolution Reverb but I am experiencing some issues.

The files are from a Bricasti M7 sample set. The files all have 3 versions labeled for example:
Hall L.wav
Hall R.wav
Hall M-S.wav

I seem to remember these working in Auria v.1, before Pro came out but I don't know for sure. I guess these types of IR's are called Nonlinear. When using any of them, the L, R or M-S version, a horrible high level distortion noise happens as the reverb tail fades. Nearly killed me with a surprise jolt the first time, concentrating on the reverb length to possibly adjust it and then BLLLRRRZZZZZZ!!!

I tried the files in AltiSpace, a convolution reverb app with Audiobus & IAA and all 3 versions of a reverb file worked fine there. I like having the IR reverb within Auria so just wanted to report this. I tried other IR files with it and it worked fine and all the preloaded IRs like Abbey Plate, etc that come inside it also work fine.

I first figured it was the files but everyone of the versions of a reverb that I threw at AltiSpace worked. Any help would be greatly appreciated.

Be cool, JohnRSIV
JRSIV's Studio V uses Auria Pro v2.25 on an iPad Air 3 (2019) 256GB w/iPadOS 13.5
Other apps include: DrumPerfect Pro, Cubasis 3, ToneStack, Moog Model 15, etc.
Other gear includes: Tascam US-2x2 interface, Behringer UMC404HD interface

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests