record volume won't read above -20db after ios update

For bug reports only - non-bug related questions will be moved to appropriate forum.

Moderators: Corey W, Rim

Post Reply
Posts: 57
Joined: Mon Nov 04, 2013 5:56 pm

record volume won't read above -20db after ios update

Post by jimhenry » Thu Dec 29, 2016 7:06 pm


so this is a bit hard to explain. i use an ipad air with a presonus 1818vls.

when i don't use the interface, just use the ipad mic to record, everything works normally. the meter registers properly. the level lights up for the full range of the meter. it records records fine and plays back at the correct level.

however, when i use the interface to record, the volume meter won't go above -20 no matter how hot the input signal is. it will only record at or below -20. even if the signal is so hot it's distorting, auria only registers a maximum of -20 db.

i have been using this same set up for a few years and this never happened. i put off updating to ios 10.2 till after i was done tracking a big project. it worked flawlessly. i updated last week. this, i think, is the first time since then i tried to record something since then so i assume the update is issue...any help would be greatly appreciated...jh

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests